<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDB8THF');</script>
<!-- End Google Tag Manager -->
	  
	  
  <!-- this is child theme head code -->
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	  		

 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var postID = "22046";
  var catID = "";
 
  	  //console.log(postID);
	  //console.log($cat);
		
	window.googletag = window.googletag || {cmd: []};
  	googletag.cmd.push(function() {  
	  // Leaderboards Mapping
		var leaderboardmap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([750, 0], [[728, 90]]).
			addSize([1024, 0], [[970, 90], [728, 90]]).
			build();
		// Rectangle Mapping
		var rectanglemap = googletag.sizeMapping().
			addSize([0, 0], [[300, 250], [250, 250]]).
			addSize([750, 0], [[300, 250], [250, 250], [250, 500], [300, 600]]).
			build();
    
		googletag.defineSlot('/21861232439/RAF_Leaderboard1', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard1').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Leaderboard2', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard2').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Leaderboard3', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard3').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle1', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle1').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle2', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle2').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle3', [[300, 600], [300, 250]], 'div-gpt-ad-Rectangle3').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive2', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive3', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive3').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		
		//googletag.pubads().setTargeting("categoryid", "");
		googletag.pubads().setTargeting("postid", postID);

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
  });
</script>


    <title>SOBEWFF Heats Up Miami Beach with a Star-Studded Lineup - Retail and Food Best Practices</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SOBEWFF Heats Up Miami Beach with a Star-Studded Lineup - Retail and Food Best Practices" />
<meta property="og:description" content="Chef Marcus Samuelsson, a highly-acclaimed chef and international restaurateur, will be recognized for his accomplishments in the culinary community during SOBEWFF&#8217;s annual Tribute Dinner. Whether you are in the mood for “Tacos After Dark,” a “Beachside BBQ” or “Italian Bites on the Beach,” the 19th annual Food Network &amp; Cooking Channel South Beach Wine &amp; &hellip;" />
<meta property="og:url" content="https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/" />
<meta property="og:site_name" content="Retail and Food Best Practices" />
<meta property="article:section" content="Industry Updates" />
<meta property="article:published_time" content="2020-01-23T14:20:49+00:00" />
<meta property="article:modified_time" content="2020-01-23T14:20:51+00:00" />
<meta property="og:updated_time" content="2020-01-23T14:20:51+00:00" />
<meta property="og:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg" />
<meta property="og:image:secure_url" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chef Marcus Samuelsson, a highly-acclaimed chef and international restaurateur, will be recognized for his accomplishments in the culinary community during SOBEWFF&#8217;s annual Tribute Dinner. Whether you are in the mood for “Tacos After Dark,” a “Beachside BBQ” or “Italian Bites on the Beach,” the 19th annual Food Network &amp; Cooking Channel South Beach Wine &amp; [&hellip;]" />
<meta name="twitter:title" content="SOBEWFF Heats Up Miami Beach with a Star-Studded Lineup - Retail and Food Best Practices" />
<meta name="twitter:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bestretailandfoodpractices.com/#website","url":"https://www.bestretailandfoodpractices.com/","name":"Retail and Food Best Practices","potentialAction":{"@type":"SearchAction","target":"https://www.bestretailandfoodpractices.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/#primaryimage","url":"https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg","width":640,"height":427},{"@type":"WebPage","@id":"https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/#webpage","url":"https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/","inLanguage":"en-US","name":"SOBEWFF Heats Up Miami Beach with a Star-Studded Lineup - Retail and Food Best Practices","isPartOf":{"@id":"https://www.bestretailandfoodpractices.com/#website"},"primaryImageOfPage":{"@id":"https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/#primaryimage"},"datePublished":"2020-01-23T14:20:49+00:00","dateModified":"2020-01-23T14:20:51+00:00","author":{"@id":"https://www.bestretailandfoodpractices.com/#/schema/person/46c14f7160b83d0fa005ada66c2fd071"}},{"@type":["Person"],"@id":"https://www.bestretailandfoodpractices.com/#/schema/person/46c14f7160b83d0fa005ada66c2fd071","name":"Janice Hoppe-Spiers","image":{"@type":"ImageObject","@id":"https://www.bestretailandfoodpractices.com/#authorlogo","url":"https://secure.gravatar.com/avatar/70331d33cf5fee5bd3000d7fba55691b?s=96&d=blank&r=g","caption":"Janice Hoppe-Spiers"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Retail and Food Best Practices &raquo; Feed" href="https://www.bestretailandfoodpractices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail and Food Best Practices &raquo; Comments Feed" href="https://www.bestretailandfoodpractices.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bestretailandfoodpractices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bestretailandfoodpractices.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.59' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #173e60;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #173e60;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #173e60;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:295px;height:65px;line-height:65px;}.tt-header .main-nav > ul > li:hover > a {background:#a83737;}.coment-item {display:none;}body.archive .tt-post-views {display:none !important;}body.archive .tt-post-comment {display:none !important;}@media (max-width:767px) {.tt-iframe.smallVid {display:block !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:190px;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A700%2C500%7COpen+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/www.bestretailandfoodpractices.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.59'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.59'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.59'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus-child/js/ad-server-script.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.bestretailandfoodpractices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bestretailandfoodpractices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bestretailandfoodpractices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bestretailandfoodpractices.com/?p=22046' />
<link rel="alternate" type="application/json+oembed" href="https://www.bestretailandfoodpractices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestretailandfoodpractices.com%2F2020%2F01%2Fsobewff-heats-up-miami-beach-with-a-star-studded-lineup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bestretailandfoodpractices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestretailandfoodpractices.com%2F2020%2F01%2Fsobewff-heats-up-miami-beach-with-a-star-studded-lineup%2F&#038;format=xml" />
    <meta property="og:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg"/>
    <meta name="twitter:image:src" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg">
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	  
	  	  
  </head>
  <body class="post-template-default single single-post postid-22046 single-format-standard wp-embed-responsive  full-page header-style7 tt-top-header-disable tt-disable-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDB8THF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	  

  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-5602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374"><a href="#">Best Practices</a>
<ul class="sub-menu">
	<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li>
	<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li>
	<li id="menu-item-21050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21050"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li>
	<li id="menu-item-21051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" rel="noopener noreferrer" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" rel="noopener noreferrer" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Subscription Services</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://www.bestretailandfoodpractices.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<header class="tt-header tt-header-type-4 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container flex-header">
        
    <a href="https://www.bestretailandfoodpractices.com/" class="logo tt-logo-1x"><img src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/retail-and-food-best-practices.jpg" alt="Retail and Food Best Practices" width="295"  height="65"></a>
            
    <a href="https://www.bestretailandfoodpractices.com/" class="logo tt-logo-2x"><img src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/retail-and-food-best-practices.jpg" alt="Retail and Food Best Practices" width="295"  height="65" style="max-height:65px; height:auto;"></a>
            		  
		  <div class="header-ad-space">
			<div id='div-gpt-ad-Leaderboard1'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard1'); });
				</script>
			</div>
		  </div>
		  
        <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374 parent mega  parent"><a href="#">Best Practices<i class="menu-toggle fa fa-angle-down"></i></a>    <div class="tt-mega-wrapper clearfix">
      <ul class="tt-mega-list">
      <li class=" active"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>      </ul>
      <div class="tt-mega-content">
                <div class="tt-mega-entry  active">
          <div class="row">

                          <div class="col-sm-3 post-22057 post type-post status-publish format-standard has-post-thumbnail hentry category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/tobacco-superstore-lives-up-to-its-namesake-with-a-wide-product-selection/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Tobacco-Superstore-2-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/tobacco-superstore-lives-up-to-its-namesake-with-a-wide-product-selection/">Tobacco Superstore Lives Up to its Namesake with a Wide Product Selection</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">January 23, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22026 post type-post status-publish format-standard has-post-thumbnail hentry category-retail tag-furniture tag-kimbrells-home-furnishings tag-retail tag-retailer"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/kimbrells-grows-by-keeping-its-customers-happy/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Kimbrells-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/kimbrells-grows-by-keeping-its-customers-happy/">Kimbrell&#8217;s Grows by Keeping its Customers Happy</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/sdavidson/">Staci Davidson</a></span>
                    <span class="tt-post-date">January 22, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21992 post type-post status-publish format-standard has-post-thumbnail hentry category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/product-spotlight-breyer-horses/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/breyer-horses-horse-models-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/product-spotlight-breyer-horses/">Breyer Horses Showcases Product Assortment</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">January 21, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21949 post type-post status-publish format-standard has-post-thumbnail hentry category-retail tag-experts tag-innovation tag-retail tag-the-vitamin-shoppe"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/the-vitamin-shoppe-helps-its-customers-live-their-best-lives/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Vitamin-Shoppe-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/the-vitamin-shoppe-helps-its-customers-live-their-best-lives/">The Vitamin Shoppe Helps its Customers Live Their Best Lives</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">January 16, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-22030 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/historic-michael-david-winery-builds-on-its-vintage-past/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/MDW-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/historic-michael-david-winery-builds-on-its-vintage-past/">Historic Michael David Winery Builds on its Vintage Past</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/laylward/">Larry Aylward</a></span>
                    <span class="tt-post-date">January 22, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22008 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/going-green-in-miami-beach/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/The-National-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/going-green-in-miami-beach/">The National Hotel Goes Green in Miami Beach</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">January 21, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21868 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality tag-foodservice tag-golden-chick tag-restaurant"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/golden-chick-hatches-a-plan-to-increase-market-share/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Golden-Chick-2-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/golden-chick-hatches-a-plan-to-increase-market-share/">Golden Chick Hatches a Plan to Increase Market Share</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">January 13, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21774 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/tazikis-ceo-dan-simpson-focuses-on-smart-growth/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Tazikis-1-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/tazikis-ceo-dan-simpson-focuses-on-smart-growth/">Taziki CEO Dan Simpson: We’re Growing Smartly, Not Fastly</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Angela Forsyth</a></span>
                    <span class="tt-post-date">January 2, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-22069 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/eden-labs-furthers-the-adoption-of-plant-botanicals-as-ingredients-through-rd-and-strong-partnerships/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Eden-Labs-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/eden-labs-furthers-the-adoption-of-plant-botanicals-as-ingredients-through-rd-and-strong-partnerships/">Eden Labs Furthers the Adoption of Plant Botanicals as Ingredients Through R&#038;D and Strong Partnerships</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/sdavidson/">Staci Davidson</a></span>
                    <span class="tt-post-date">January 23, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22064 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/bush-brothers-expands-its-legacy-with-new-products-and-a-focus-on-sustainability/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Bush-Brothers-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/bush-brothers-expands-its-legacy-with-new-products-and-a-focus-on-sustainability/">Bush Brothers Expands its Legacy with New Products and a Focus on Sustainability</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">January 23, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22016 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/psk-supermarkets-2/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/12/PSK-Supermarkets-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/psk-supermarkets-2/">PSK Supermarkets Makes Health and Wellness a Priority</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">January 21, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21766 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers tag-distillery tag-jack-daniels tag-producers tag-production tag-technology tag-tennessee tag-whiskey"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/jack-daniels-sets-the-stage-for-the-next-generation-of-growth/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Jack-Daniels-2-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/01/jack-daniels-sets-the-stage-for-the-next-generation-of-growth/">How a Spirited Jack Daniel’s is Looking at Future Growth</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Barbara McHatton</a></span>
                    <span class="tt-post-date">January 2, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-21416 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/10-tech-trends-in-retail-to-watch/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/10-Tech-Trends-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/10-tech-trends-in-retail-to-watch/">10 Tech Trends in Retail to Watch</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">November 25, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21398 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/aquapulse-chemicals/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/AquaPulse-Chemicals-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/aquapulse-chemicals/">AquaPulse Chemicals</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">November 22, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-20439 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2016/01/cetis-inc/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2016/01/cetis1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2016/01/cetis-inc/">Cetis Inc.</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Bob Rakow</a></span>
                    <span class="tt-post-date">January 3, 2016</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-20140 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2014/04/prestige-hospitality-group/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2014/04/prestige1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2014/04/prestige-hospitality-group/">Prestige Hospitality Group</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Jamie Morgan</a></span>
                    <span class="tt-post-date">April 21, 2014</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-21344 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce category-industry-updates category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/emarketer-projects-u-s-holiday-sales-to-surpass-1-trillion/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/eMarketer-Industry-News-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/emarketer-projects-u-s-holiday-sales-to-surpass-1-trillion/">eMarketer projects U.S. holiday sales to surpass $1 trillion</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">November 21, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-14643 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2014/03/weekends-only/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2014/03/weekends1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2014/03/weekends-only/">Weekends Only</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Jamie Morgan</a></span>
                    <span class="tt-post-date">March 26, 2014</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-14635 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2014/03/ltd-commodities/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2014/03/ltd1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2014/03/ltd-commodities/">LTD Commodities</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Janice Hoppe</a></span>
                    <span class="tt-post-date">March 26, 2014</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-14524 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2014/02/ebagscom-2/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2012/12/ebags1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2014/02/ebagscom-2/">eBags.com</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Eric Slack</a></span>
                    <span class="tt-post-date">February 4, 2014</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
              </div>
    </div>
  </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Subscription Services</a></li></ul>			<div class="social-link-container">
			
				<a class="social-link twitter" href="https://twitter.com/RandF_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a class="social-link" href="https://www.linkedin.com/company/rfbestpractices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a class="social-link" href="https://www.instagram.com/randf_bp/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"> </i> </a>

		
		  </div>  	
        </nav>

        
      </div>
    </div>
  </div>
</header>
  

<div class="container">
    <div class="empty-space marg-lg-b30 marg-sm-b20 marg-xs-b15"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-22046 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://www.bestretailandfoodpractices.com/category/industry-updates/">Industry Updates</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">SOBEWFF Heats Up Miami Beach with a Star-Studded Lineup</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <a class="tt-blog-user-img" href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">
            <img alt='' src='https://secure.gravatar.com/avatar/70331d33cf5fee5bd3000d7fba55691b?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/70331d33cf5fee5bd3000d7fba55691b?s=80&#038;d=blank&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' />          </a>
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
            <span class="tt-post-date-single">January 23, 2020</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">        
    <li><a class="tt-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://www.bestretailandfoodpractices.com/2020/01/sobewff-heats-up-miami-beach-with-a-star-studded-lineup/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg&amp;description=SOBEWFF+Heats+Up+Miami+Beach+with+a+Star-Studded+Lineup"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
</ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

              		<div class="tt-featured-image">
			

      <a class="tt-thumb" href="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1.jpg">
        <img class="img-responsive" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-1-640x394.jpg" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
		  
      </a>
			</div>
          
        
        <div class="empty-space marg-lg-b10 marg-sm-b5"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p class="has-text-align-center"><em>Chef Marcus Samuelsson, a highly-acclaimed chef and international restaurateur, will be recognized for his accomplishments in the culinary community during SOBEWFF&#8217;s annual Tribute Dinner.</em></p>



<p>Whether you are in the mood for “Tacos After Dark,” a “Beachside BBQ” or “Italian Bites on the Beach,” the 19th annual <a href="https://sobewff.org/">Food Network &amp; Cooking Channel South Beach Wine &amp; Food Festival</a> (SOBEWFF) will return to Miami Beach in February with all its signature events and more. </p>



<p>	“Once again, fans have a diverse collection of more than 100 events showcasing esteemed culinary talent from around the world and premier wine and spirits selections to choose from,” says festival founder and Director Lee Brian Schrager who also serves as senior vice president of communications and corporate social responsibility for Southern Glazer’s Wine &amp; Spirits.&nbsp;</p>



<p>	Spanning Miami-Dade, Broward and Palm Beach counties in Florida, SOBEWFF’s line-up includes fan-favorite tastings, intimate dinners featuring world-renowned chefs and celebrated winemakers, hands-on master classes, family-friendly options and a variety of new events.&nbsp;</p>



<p>	SOBEWFF 2020 signature events include:&nbsp;</p>



<p> •  Goya Foods’ Grand Tasting Village featuring Grand Tasting Tents and Publix Culinary Demonstrations sponsored by Sub-Zero Group Southeast on Feb. 22 and 23</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-2.jpg" alt="" class="wp-image-22048" width="513" height="342" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-2.jpg 640w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/SOBEWFF-2-300x200.jpg 300w" sizes="(max-width: 513px) 100vw, 513px" /><figcaption>Chef Laurent Tourondel with guests at Pizza-Making Master Class &amp; Lunch hosted by Laurent Tourondel &#8211; 2019 Food Network &amp; Cooking Channel South Beach Wine &amp; Food Festival at The Alley on February 24, 2019 in Miami Beach, Florida. PHOTO by: Seth Browarnik/WorldRedEye.com</figcaption></figure></div>



<p> •  Italian Bites on the Beach sponsored by HCP Media and the Miami Herald Media Company hosted by Giada De Laurentiis and Dario Cecchini on Feb. 20</p>



<p> •  Heineken Burger Bash presented by Schweid &amp; Sons hosted by Rachael Ray on Feb. 21</p>



<p> •  Beachside BBQ hosted by Guy Fieri on Feb. 22</p>



<p> •  Bacardi’s Beach Carnival hosted by Andrew Zimmern on Feb. 23</p>



<p>	New Events for 2020:</p>



<p> •  Chef Mash-up presented by HoneySpot App and hosted by The Naughty Fork on Feb. 20</p>



<p> •  Gospel &amp; Falafel hosted by Zak the Baker on Feb. 20</p>



<p> •  SLICED: A Genuine Pizza Party hosted by Michael Schwartz on Feb. 21</p>



<p> •  Sips &amp; Dips hosted by Adam Richman on Feb. 22</p>



<p> •  Nu Deco Ensemble Concert featuring special performance by Rev Run and Late-Night Bites by Politan Row Miami </p>



<h2><strong>Industry Icons</strong></h2>



<p>On Feb. 22, SOBEWFF will host its annual Tribute Dinner presented by Capitol One. Master of Ceremonies Andrew Zimmern will recognize “the outstanding accomplishments of the culinary community’s beloved <a href="https://marcussamuelsson.com/">Chef Marcus Samuelsson</a> and the beverage industry’s revered leader Jim Clerkin,” according to SOBEWFF.</p>



<p>	Samuelsson is a highly-acclaimed chef and international restaurateur with more than 30 restaurant locations throughout the United States, England, Sweden, Norway and Bermuda. He is also a bestselling cookbook author and popular culinary television personality.&nbsp;</p>



<p> Clerkin serves as president and CEO of <a href="https://www1.mhusa.com/#/">Moët Hennessy</a> North America. On Jan. 1, 2020, he will transition to a new role as president of Moët Hennessy strategic development, focusing on the company’s global distribution network and playing a key role in executing the company’s mergers and acquisitions strategy. </p>



<h2><strong>EAT. DRINK. EDUCATE</strong>.</h2>



<p>All proceeds from SOBEWFF benefit the students of the <a href="https://hospitality.fiu.edu/">Florida International University Chaplin School of Hospitality &amp; Tourism Management</a>. To date, SOBEWFF has raised more than $30 million of the school.</p>



<p>	In addition to raising funds for the school, the festival serves as an interactive educational platform, providing more than 1,200 students a year with the opportunity to gain real-world experiences alongside world-class talent and industry professionals.&nbsp;</p>



<p>	Students also assist festival organizers with sponsorship fulfillment, restaurant and exhibitor recruitments, logistics and inventory.</p>



<p> SOBEWFF will be held from Feb. 19-23. For a complete line-up of events and to purchase tickets for the 19th annual SOBEWFF, visit <a href="https://sobewff.org/">sobewff.org</a>. </p>
        </div>
                      </article>
      <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
            
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>


    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://www.bestretailandfoodpractices.com/2020/01/global-play-professionals-unite-at-toy-fair-new-york/" rel="prev">Global Play Professionals Unite at Toy Fair New York</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://www.bestretailandfoodpractices.com/2020/01/tobacco-superstore-lives-up-to-its-namesake-with-a-wide-product-selection/" rel="next">Tobacco Superstore Lives Up to its Namesake with a Wide Product Selection</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-4" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Exclusive'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive'); });
		</script>
	</div>
	</div>
	<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive2'); });
		</script>
	</div>
	</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive3'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive3'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="latest-posts-1" class="sidebar-item widget widget_latest_posts_entries">      

      <div class="tt-border-block">
        <div class="tt-title-block type-2">
            <h3 class="tt-title-text">You May Like</h3>
        </div>
        <div class="empty-space marg-lg-b15"></div>

                <div class="tt-post type-3 post-17798 post type-post status-publish format-standard has-post-thumbnail hentry category-solutions-providers">
                  <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/">
      <img width="335" height="160" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2018/07/OleMexican1-335x160.jpeg" class="img-responsive wp-post-image" alt="OleMexican1" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/"><small>Ole Mexican Foods</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Kat Zeman</a></span>
                    <span class="tt-post-date">July 30, 2018</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-18106 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-blog">
                  <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/01/rick-and-morty-to-touchdown-at-primark/">
      <img width="335" height="160" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/01/r-335x160.jpg" class="img-responsive wp-post-image" alt="r" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/01/r-335x160.jpg 335w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/01/r-820x394.jpg 820w" sizes="(max-width: 335px) 100vw, 335px" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/01/rick-and-morty-to-touchdown-at-primark/"><small>Rick and Morty to Touchdown at Primark</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">RM Staff</a></span>
                    <span class="tt-post-date">January 11, 2019</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                


        
              </div>

      </div><div class="empty-space marg-lg-b30"></div><div id="custom_html-3" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Rectangle1'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle1'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-5" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
	<div id='div-gpt-ad-Rectangle2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle2'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>


<div class="footer-ad-space">
		<div id='div-gpt-ad-Leaderboard2'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard2'); });
				</script>
			</div>
</div>
<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-3 col-sm-6 col-1">
                  <div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-fab-main-menu-container"><ul id="menu-fab-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374"><a href="#">Best Practices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21050"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" rel="noopener noreferrer" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" rel="noopener noreferrer" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Subscription Services</a></li>
</ul></div></div><div id="social-media-2" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Social Links</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://twitter.com/RandF_BP"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/randf_bp/"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/rfbestpractices/"><i class="fa fa-linkedin"></i></a></li>      </ul>
      </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-2">
                  <div id="text-2" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p>Knighthouse Media<br />
150 N. Michigan Ave., Suite 900<br />
Chicago, IL 60601</p>
<div class="cross-links"><a href="https://www.knighthousemedia.com/">knighthousemedia.com</a></div>
<p style="color: white !important;">Phone:  312.676.1100</p>
<p style="color: white !important;">Fax:  312.676.1101</p>
</div>
		</div><div id="custom_html-6" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.knighthousemedia.com/"><img src="/wp-content/uploads/2019/11/knighthouse_media_logo-greyscale.png" class="footer-logo"></a></div></div><div id="text-13" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Our Other Brands</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><div class="cross-links">
<p><a href="http://bestconstructionpractices.com">Construction Best Practices</a></p>
<p><a href="http://bestmanufacturingpractices.com">Manufacturing Best Practices</a></p>
<p><a href="http://besteandrpractices.com/">Energy &amp; Resources Best Practices</a></p>
<p><a href="http://bestsupplychainpractices.com">Supply Chain Best Practices</a></p>
</div>
</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-3">
                  <div id="recent-posts-3" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-22082 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/netflix-banking-on-better-content-after-missing-the-membership-mark-in-ucan/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Netflix-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Netflix-80x80.jpg 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Netflix-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/01/netflix-banking-on-better-content-after-missing-the-membership-mark-in-ucan/">Netflix Banking on Better Content after Missing the Membership Mark in UCAN</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/industry-updates/" rel="category tag">Industry Updates</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-22069 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/eden-labs-furthers-the-adoption-of-plant-botanicals-as-ingredients-through-rd-and-strong-partnerships/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Eden-Labs-1-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Eden-Labs-1-80x80.jpg 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Eden-Labs-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/01/eden-labs-furthers-the-adoption-of-plant-botanicals-as-ingredients-through-rd-and-strong-partnerships/">Eden Labs Furthers the Adoption of Plant Botanicals as Ingredients Through R&#038;D and Strong Partnerships</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/" rel="category tag">Suppliers</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-22064 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/01/bush-brothers-expands-its-legacy-with-new-products-and-a-focus-on-sustainability/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Bush-Brothers-1-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Bush-Brothers-1-80x80.jpg 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/Bush-Brothers-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/01/bush-brothers-expands-its-legacy-with-new-products-and-a-focus-on-sustainability/">Bush Brothers Expands its Legacy with New Products and a Focus on Sustainability</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/" rel="category tag">Suppliers</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-4">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><h5 class="tt-title-block-2">Latest Edition</h5><div class="empty-space marg-lg-b20"></div><a href="https://www.nxtbook.com/nxtbooks/knighthouse/rfbp_2020_issue1/" target="_blank" rel="noopener noreferrer"><img width="156" height="200" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/01/rfbp-2020issue1-cover.jpg" class="image wp-image-22056 dig-mag attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Latest Editions" /></a></div><div id="custom_html-7" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><h5 class="tt-title-block-2">Archives</h5><div class="empty-space marg-lg-b20"></div><div class="textwidget custom-html-widget"><div class="flex-column">
	
<a href="http://www.nxtbook.com/fx/archives/view.php?id=0db180214e7137c3a63eb3cc80387d9e" target="_blank" class="archive-link" rel="noopener noreferrer"> Retail & Food Best Practices</a>
	
<a href="http://www.nxtbook.com/fx/archives/view.php?id=b8716f99f113d7b04ee5f6dcbcb4ade0" target="_blank" class="archive-link" rel="noopener noreferrer"> Food & Drink</a>
	
<a href="http://www.nxtbook.com/fx/archives/view.php?id=376677c8d7318aa974e1a2f35c9706bc" target="_blank" class="archive-link" rel="noopener noreferrer"> Franchising Today</a>
	
<a href="http://www.nxtbook.com/fx/archives/view.php?id=30122f7da187ff620fcde9f31a466fd1" target="_blank" class="archive-link" rel="noopener noreferrer"> Retail Merchandiser</a>
	
	</div></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      &copy; 2019, Knighthouse Media. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy</a>
    </div>
  </div>
</div> 
</div>
</div>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-21517" data-id="21517" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-21517 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><div class="cookie-container">
<img src="https://www.bestconstructionpractices.com/wp-content/uploads/2019/12/text-icon.png" class="cookie-icon"> </p>
<p class="cookie-text"> This site uses cookies to provide you with the best user experience. By using Retail & Food Best Practices, you accept our use of cookies. </p>
</div>
<style></style></div><script id="sgpb-custom-script-21517"></script><style id="sgpb-custom-style-21517">.cookie-container {
    display: flex;
    justify-content: center;
    align-items: center;
}
.cookie-icon {
    max-width: 45px;
}
.sg-popup-builder-content {
    height: 100%;
    display: flex;
    justify-content: center;
    align-items: center;
}

@media (max-width: 991px){
.cookie-text {
font-size: 12px;
}

}

</style></div>
							</div>
						  </div><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-21476" data-id="21476" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-21476 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><div class="pop-up-custom">
<div class="col-lg-6">
<p><img class="alignnone size-medium wp-image-8173 pop-up-logo" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/retail-and-food-best-practices-1.jpg" alt="Manufacturing Best Practices logo" width="300" height="58" /></p>
<p style="padding-left: 6px; padding-top: 10px; text-transform: uppercase;">Welcome to our new website!</p>
<p><img class="img-mk size-medium wp-image-8237" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/scanner-sm.jpg" alt="" /></p>
</div>
<div class="col-lg-6" style="min-height: 300px;">
<div class="intro">
<p><a href="http://www.bestretailandfoodpractices.com/"  rel="noopener noreferrer">www.bestretailandfoodpractices.com<wbr /></a></p>
<p>is the online community for our re-launched media brand, <b>Retail & Food Best Practices.</b></p>
<p style="padding-top: 6px;">Here you will learn about the remarkable processes, techniques and thought-leadership that will benefit your business and the entire industry.</p>
<div class="pop-up-link-container">
<p> Check out <a href="http://www.bestretailandfoodpractices.com/"> Retail & Food Best Practices now! </a></p>
</div>
</div>
</div>
</div>
<style></style></div><script id="sgpb-custom-script-21476"></script><style id="sgpb-custom-style-21476">.pop-up-custom p {
line-height: 24px;
}
.intro {
    padding-top: 25px;
}
.pop-up-link-container {
    padding-top: 36px;
}
.sgpb-popup-dialog-main-div-theme-wrapper-3 {
        border-bottom: solid 10px #e52a27;
}

.pop-up-custom {
    font-family: &amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;quot;Poppins&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;quot;;
    font-size: 13px;
   display: flex;
    justify-content: center;
    align-items: center;
}
@media (max-width: 1200px){
.pop-up-custom{
flex-direction: column;
}
}
.img-mk {
    margin-left: 7px;
margin-top: 9px;
}
.pop-up-link{
     padding-top: 6px; 
}
sgpb-content .sgpb-content-8454 .sgpb-theme-3-content .sg-popup-content {
   border-bottom: solid 10px green;
}
@media (max-width: 768px){
.img-mk{
display: none;
}
.sgpb-popup-close-button-3{
    top: 2px;
    right: 13px;
    width: 32px;
}

</style></div>
							</div>
						  </div><script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/www.bestretailandfoodpractices.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.bestretailandfoodpractices.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/global.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
