<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDB8THF');</script>
<!-- End Google Tag Manager -->
	  
	  
  <!-- this is child theme head code -->
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	  		

 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var postID = "23506";
  var catID = "";
 
  	  //console.log(postID);
	  //console.log($cat);
		
	window.googletag = window.googletag || {cmd: []};
  	googletag.cmd.push(function() {  
	  // Leaderboards Mapping
		var leaderboardmap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([750, 0], [[728, 90]]).
			addSize([1024, 0], [[970, 90], [728, 90]]).
			build();
		var leaderboardheadermap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([1024, 0], [[728, 90]]).
			build();
		// Rectangle Mapping
		var rectanglemap = googletag.sizeMapping().
			addSize([0, 0], [[300, 250], [250, 250]]).
			addSize([750, 0], [[300, 250], [250, 250], [250, 500], [300, 600]]).
			build();
    
		googletag.defineSlot('/21861232439/RAF_Leaderboard1', [[728, 90], [320, 50]], 'div-gpt-ad-Leaderboard1').defineSizeMapping(leaderboardheadermap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Leaderboard3', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard3').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Leaderboard2', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard2').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle1', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle1').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle2', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle2').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Rectangle3', [[300, 600], [300, 250]], 'div-gpt-ad-Rectangle3').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive2', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/RAF_Exclusive3', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive3').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		
		//googletag.pubads().setTargeting("categoryid", "");
		googletag.pubads().setTargeting("postid", postID);

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
  });
</script>


    <title>They Deserve a Financial Break Today and McDonald&#039;s is Giving its Franchisees Just That - Retail and Food Best Practices</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="They Deserve a Financial Break Today and McDonald&#039;s is Giving its Franchisees Just That - Retail and Food Best Practices" />
<meta property="og:description" content="McDonald’s CEO Chris Kempczinski: “I believe our system can position itself to reemerge even stronger.&#8221; McDonald’s is taking care of its own — that being the thousands of independent businessmen and women who operate franchises around the world. As the world’s second-largest fast-food chain prepares to reopen its doors for inside service, McDonald’s CEO Chris &hellip;" />
<meta property="og:url" content="https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/" />
<meta property="og:site_name" content="Retail and Food Best Practices" />
<meta property="article:tag" content="franchisees" />
<meta property="article:tag" content="McDonald&#039;s" />
<meta property="article:tag" content="recovery" />
<meta property="article:section" content="Industry Updates" />
<meta property="article:published_time" content="2020-05-19T19:07:59+00:00" />
<meta property="article:modified_time" content="2020-05-19T19:08:01+00:00" />
<meta property="og:updated_time" content="2020-05-19T19:08:01+00:00" />
<meta property="og:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg" />
<meta property="og:image:secure_url" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg" />
<meta property="og:image:width" content="1168" />
<meta property="og:image:height" content="520" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McDonald’s CEO Chris Kempczinski: “I believe our system can position itself to reemerge even stronger.&#8221; McDonald’s is taking care of its own — that being the thousands of independent businessmen and women who operate franchises around the world. As the world’s second-largest fast-food chain prepares to reopen its doors for inside service, McDonald’s CEO Chris [&hellip;]" />
<meta name="twitter:title" content="They Deserve a Financial Break Today and McDonald&#039;s is Giving its Franchisees Just That - Retail and Food Best Practices" />
<meta name="twitter:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bestretailandfoodpractices.com/#website","url":"https://www.bestretailandfoodpractices.com/","name":"Retail and Food Best Practices","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bestretailandfoodpractices.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/#primaryimage","inLanguage":"en-US","url":"https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg","width":1168,"height":520},{"@type":"WebPage","@id":"https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/#webpage","url":"https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/","name":"They Deserve a Financial Break Today and McDonald&#039;s is Giving its Franchisees Just That - Retail and Food Best Practices","isPartOf":{"@id":"https://www.bestretailandfoodpractices.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/#primaryimage"},"datePublished":"2020-05-19T19:07:59+00:00","dateModified":"2020-05-19T19:08:01+00:00","author":{"@id":"https://www.bestretailandfoodpractices.com/#/schema/person/15a09e1633ba62b90f33e438e38757b8"}},{"@type":["Person"],"@id":"https://www.bestretailandfoodpractices.com/#/schema/person/15a09e1633ba62b90f33e438e38757b8","name":"Retail &amp; Food Best Practices Editors","image":{"@type":"ImageObject","@id":"https://www.bestretailandfoodpractices.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4988ab15be6ea8df0e027938bf0620c9?s=96&d=blank&r=g","caption":"Retail &amp; Food Best Practices Editors"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Retail and Food Best Practices &raquo; Feed" href="https://www.bestretailandfoodpractices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail and Food Best Practices &raquo; Comments Feed" href="https://www.bestretailandfoodpractices.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bestretailandfoodpractices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bestretailandfoodpractices.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.65' type='text/css' media='all' />
<link rel='stylesheet' id='wtwp-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/slick.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptww-public-css-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/testimonials-style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #173e60;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #173e60;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #173e60;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:295px;height:65px;line-height:65px;}.tt-header .main-nav > ul > li:hover > a {background:#a83737;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.coment-item {display:none;}body.archive .tt-post-views {display:none !important;}body.archive .tt-post-comment {display:none !important;}@media (max-width:767px) {.tt-iframe.smallVid {display:block !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:190px;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus-child/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.bestretailandfoodpractices.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A700%2C500%7COpen+Sans%3A400&#038;ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/www.bestretailandfoodpractices.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.65'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.65'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.65'></script>
<link rel='https://api.w.org/' href='https://www.bestretailandfoodpractices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bestretailandfoodpractices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bestretailandfoodpractices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.bestretailandfoodpractices.com/?p=23506' />
<link rel="alternate" type="application/json+oembed" href="https://www.bestretailandfoodpractices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestretailandfoodpractices.com%2F2020%2F05%2Fthey-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bestretailandfoodpractices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bestretailandfoodpractices.com%2F2020%2F05%2Fthey-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that%2F&#038;format=xml" />
    <meta property="og:image" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg"/>
    <meta name="twitter:image:src" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg">
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/cropped-BP-retail-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/cropped-BP-retail-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/cropped-BP-retail-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/cropped-BP-retail-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	  
	  	  
	  
<!-- Newsletter Pop Up -->	  
	  
  </head>
  <body class="post-template-default single single-post postid-23506 single-format-standard wp-embed-responsive  full-page header-style7 tt-top-header-disable tt-disable-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDB8THF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	  

  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-5602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374"><a href="#">Best Practices</a>
<ul class="sub-menu">
	<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li>
	<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li>
	<li id="menu-item-21050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21050"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li>
	<li id="menu-item-21051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li id="menu-item-22110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22110"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li>
	<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li>
	<li id="menu-item-22131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22131"><a href="https://www.bestretailandfoodpractices.com/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" rel="noopener noreferrer" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" rel="noopener noreferrer" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Newsletter Subscription</a></li>
<li id="menu-item-22112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22112"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22113"><a href="https://www.bestretailandfoodpractices.com/category/events/">Events</a></li>
	<li id="menu-item-23353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23353"><a href="https://www.bestretailandfoodpractices.com/category/new-product-spotlight/">New Product Spotlight</a></li>
	<li id="menu-item-22114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22114"><a href="https://www.bestretailandfoodpractices.com/category/guest-blogs/">Guest Blogs</a></li>
	<li id="menu-item-22115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22115"><a href="https://www.bestretailandfoodpractices.com/category/newsletter-archives/">Newsletter Archives</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://www.bestretailandfoodpractices.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<header class="tt-header tt-header-type-4 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container flex-header">
        
    <a href="https://www.bestretailandfoodpractices.com/" class="logo tt-logo-1x"><img src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/retail-and-food-best-practices.jpg" alt="Retail and Food Best Practices" width="295"  height="65"></a>
            
    <a href="https://www.bestretailandfoodpractices.com/" class="logo tt-logo-2x"><img src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/retail-and-food-best-practices.jpg" alt="Retail and Food Best Practices" width="295"  height="65" style="max-height:65px; height:auto;"></a>
            		  
		  <div class="header-ad-space">
			<div id='div-gpt-ad-Leaderboard1'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard1'); });
				</script>
			</div>
		  </div>
		  
        <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374 parent mega  parent"><a href="#">Best Practices<i class="menu-toggle fa fa-angle-down"></i></a>    <div class="tt-mega-wrapper clearfix">
      <ul class="tt-mega-list">
      <li class=" active"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li><li class=""><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>      </ul>
      <div class="tt-mega-content">
                <div class="tt-mega-entry  active">
          <div class="row">

                          <div class="col-sm-3 post-22677 post type-post status-publish format-standard has-post-thumbnail hentry category-retail tag-brain-corp tag-cnn tag-grocery tag-knighthouse-media tag-robots"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/04/22677/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.02.17-PM-e1586366423983-183x96.png" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/04/22677/">Why Robots Could Become More Popular at Grocery Stores</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/laylward/">Larry Aylward</a></span>
                    <span class="tt-post-date">April 8, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22655 post type-post status-publish format-standard has-post-thumbnail hentry category-retail tag-covid-19 tag-jie-zhang tag-knighthouse-media tag-shopping-malls"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/04/how-shopping-malls-can-survive-post-covid-19/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/malls-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/04/how-shopping-malls-can-survive-post-covid-19/">How Shopping Malls Can Survive Post COVID-19</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/laylward/">Larry Aylward</a></span>
                    <span class="tt-post-date">April 6, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22611 post type-post status-publish format-standard has-post-thumbnail hentry category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/supply-chain-disruptions-could-benefit-this-grocer-in-the-long-term/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/shutterstock_647390629-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/supply-chain-disruptions-could-benefit-this-grocer-in-the-long-term/">Supply Chain Disruptions Could Benefit This Grocer in the Long Term</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 27, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22549 post type-post status-publish format-standard has-post-thumbnail hentry category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/analysts-say-e-commerce-will-not-balance-out-in-store-sales-losses/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/shutterstock_1195072291-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/analysts-say-e-commerce-will-not-balance-out-in-store-sales-losses/">Analysts say E-Commerce Will Not Balance Out In-Store Sales Losses</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 18, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-23386 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality tag-fusian tag-hospitality tag-knighthouse-media"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/05/fusian-adds-value-during-covid-19-by-providing-customers-with-access-to-more-items/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/FUSIAN-183x96.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/FUSIAN-183x96.jpg 183w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/FUSIAN-740x394.jpg 740w" sizes="(max-width: 183px) 100vw, 183px" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/05/fusian-adds-value-during-covid-19-by-providing-customers-with-access-to-more-items/">FUSIAN Adds Value During COVID-19 By Providing Customers With Access to More Items</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">May 15, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22578 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/simple-simons-pizza-has-a-simple-recipe-for-growth/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/Simple-Simons-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/simple-simons-pizza-has-a-simple-recipe-for-growth/">Simple Simon&#8217;s Pizza Has a Simple Recipe for Growth</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jkrukowski/">John Krukowski</a></span>
                    <span class="tt-post-date">March 25, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22556 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/nyc-restaurants-bars-get-creative-with-new-liquor-law-to-stay-afloat/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/shutterstock_1557220106-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/nyc-restaurants-bars-get-creative-with-new-liquor-law-to-stay-afloat/">NYC Restaurants, Bars Get Creative with New Liquor Law to Stay Afloat</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 19, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22333 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/02/which-personality-type-are-you-and-what-can-you-do-about-it/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/Best-Restaurant-Practices-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/02/which-personality-type-are-you-and-what-can-you-do-about-it/">Which Personality Type Are You? And What Can You do About it?</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Charlie Hopper</a></span>
                    <span class="tt-post-date">February 24, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-23393 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers tag-gracekennedy tag-knighthouse-media tag-la-fe-foods tag-supplier"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/05/gracekennedy-aims-to-unite-families-with-the-relaunch-of-la-fe-foods/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Grace-Patties-Spicy_ANGLED-2-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/05/gracekennedy-aims-to-unite-families-with-the-relaunch-of-la-fe-foods/">GraceKennedy Aims to Unite Families with the Relaunch of La Fe Foods</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/adorich/">Alan Dorich</a></span>
                    <span class="tt-post-date">May 15, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22763 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers tag-wine"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/04/message-in-a-bottle-cape-classics-knows-transparency-is-important-in-the-wine-trade/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/Team_Excelsior_Sundowner_0890-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/04/message-in-a-bottle-cape-classics-knows-transparency-is-important-in-the-wine-trade/">Message in a Bottle: Cape Classics Knows Transparency is Important in the Wine Trade</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jkrukowski/">John Krukowski</a></span>
                    <span class="tt-post-date">April 17, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22529 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/good-catch-bumble-bee-leverage-strengths-to-grow-plant-based-seafood/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/Plant-based-seafood-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/good-catch-bumble-bee-leverage-strengths-to-grow-plant-based-seafood/">Good Catch, Bumble Bee Leverage Strengths to Grow Plant-Based Seafood</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 16, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22504 post type-post status-publish format-standard has-post-thumbnail hentry category-suppliers tag-licensing tag-brand-protection tag-intellectual-property tag-licensing-expo tag-pottick-law tag-retail tag-toy-fair-new-york"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/pottick-law-helps-clients-avoid-licensing-brand-protection-and-ip-trouble/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/Stephanie-Pottick-picture-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/pottick-law-helps-clients-avoid-licensing-brand-protection-and-ip-trouble/">Pottick Law Helps Clients Avoid Licensing, Brand Protection and IP Trouble</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 13, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-22363 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-carriers tag-e-commerce tag-easypost tag-logistics tag-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/02/easypost-allows-retailers-and-e-commerce-companies-to-personalize-the-delivery-experience/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/02/EasyPost-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/02/easypost-allows-retailers-and-e-commerce-companies-to-personalize-the-delivery-experience/">EasyPost Allows Retailers and E-Commerce Companies to Personalize the Delivery Experience</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">February 25, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21416 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/10-tech-trends-in-retail-to-watch/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/10-Tech-Trends-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/10-tech-trends-in-retail-to-watch/">10 Tech Trends in Retail to Watch</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">November 25, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21398 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-and-hospitality category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/aquapulse-chemicals/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/AquaPulse-Chemicals-1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/aquapulse-chemicals/">AquaPulse Chemicals is on a Mission to Transform Food Safety</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">November 22, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-20439 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2016/01/cetis-inc/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2016/01/cetis1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2016/01/cetis-inc/">Cetis Inc.</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Bob Rakow</a></span>
                    <span class="tt-post-date">January 3, 2016</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
                <div class="tt-mega-entry ">
          <div class="row">

                          <div class="col-sm-3 post-22595 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/how-covid-19-has-changed-public-perception-of-amazon-big-tech/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/shutterstock_612294455-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/how-covid-19-has-changed-public-perception-of-amazon-big-tech/">How COVID-19 has Changed Public Perception of Amazon, Big Tech</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/jhoppe-spiers/">Janice Hoppe-Spiers</a></span>
                    <span class="tt-post-date">March 26, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-22450 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce category-industry-updates"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/03/boost-your-brands-image-by-optimizing-distribution/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/E-DISTRIBUTION_01-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/03/boost-your-brands-image-by-optimizing-distribution/">Boost Your Brand&#8217;s Image by Optimizing Distribution</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Dan Khasis</a></span>
                    <span class="tt-post-date">March 5, 2020</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-21344 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce category-industry-updates category-retail"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2019/11/emarketer-projects-u-s-holiday-sales-to-surpass-1-trillion/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2019/11/eMarketer-Industry-News-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2019/11/emarketer-projects-u-s-holiday-sales-to-surpass-1-trillion/">eMarketer projects U.S. holiday sales to surpass $1 trillion</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">November 21, 2019</span>
          </div>
                    </div>
                </div>                 
              </div>
                          <div class="col-sm-3 post-14643 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce"> 
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2014/03/weekends-only/">
      <img width="183" height="96" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2014/03/weekends1-183x96.jpg" class="img-responsive wp-post-image" alt="" />    </a>
                    <div class="tt-post-info">
                        <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2014/03/weekends-only/">Weekends Only</a>
                          <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Jamie Morgan</a></span>
                    <span class="tt-post-date">March 26, 2014</span>
          </div>
                    </div>
                </div>                 
              </div>
                      </div>
        </div>
              </div>
    </div>
  </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22110 parent"><a href="#">About<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22131"><a href="https://www.bestretailandfoodpractices.com/category/news/">News</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Newsletter Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22112 parent"><a href="#">Resources<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22113"><a href="https://www.bestretailandfoodpractices.com/category/events/">Events</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23353"><a href="https://www.bestretailandfoodpractices.com/category/new-product-spotlight/">New Product Spotlight</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22114"><a href="https://www.bestretailandfoodpractices.com/category/guest-blogs/">Guest Blogs</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22115"><a href="https://www.bestretailandfoodpractices.com/category/newsletter-archives/">Newsletter Archives</a></li></ul></li></ul>			<div class="social-link-container">
			
				<a class="social-link twitter" href="https://twitter.com/RandF_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a class="social-link" href="https://www.instagram.com/randf_bp/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"> </i> </a>
				<a class="social-link" href="https://www.linkedin.com/company/rfbestpractices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>


		
		  </div>  	
        </nav>

        
      </div>
    </div>
  </div>
</header>
  

<div class="container">
    <div class="empty-space marg-lg-b30 marg-sm-b20 marg-xs-b15"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-23506 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-franchisees tag-mcdonalds tag-recovery">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://www.bestretailandfoodpractices.com/category/industry-updates/">Industry Updates</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">They Deserve a Financial Break Today and McDonald&#8217;s is Giving its Franchisees Just That</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <a class="tt-blog-user-img" href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">
            <img alt='' src='https://secure.gravatar.com/avatar/4988ab15be6ea8df0e027938bf0620c9?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4988ab15be6ea8df0e027938bf0620c9?s=80&#038;d=blank&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' />          </a>
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
            <span class="tt-post-date-single">May 19, 2020</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">        
    <li><a class="tt-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg&amp;description=They+Deserve+a+Financial+Break+Today+and+McDonald%26%238217%3Bs+is+Giving+its+Franchisees+Just+That"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
</ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

              		<div class="tt-featured-image">
			

      <a class="tt-thumb" href="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership.jpg">
        <img class="img-responsive" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership-820x394.jpg" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
		  
      </a>
			</div>
          
        
        <div class="empty-space marg-lg-b10 marg-sm-b5"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p class="has-text-align-center"><em>McDonald’s CEO Chris Kempczinski: “I believe our system can position itself to reemerge even stronger.&#8221;</em></p>



<p>McDonald’s is taking care of its own — that being the thousands of independent businessmen and women who operate franchises around the world.</p>



<p>As the world’s second-largest fast-food chain prepares to reopen its doors for inside service, McDonald’s CEO Chris Kempczinski recently announced the chain is taking “timely, targeted and temporary actions” to provide financial assistance to franchisees around the world to enable them to continue supporting their workforces and serving their communities. The initiatives will deploy a significant incremental investment to accelerate franchisee recovery, enabling them to return to growth and maintain the retailer&#8217;s competitive advantage, Kempczinski noted.</p>



<p>“We know the path is uncertain and will present further
challenges,” <a href="https://www.youtube.com/watch?time_continue=3&amp;v=06PZLBTwL2k&amp;feature=emb_logo">Kempczinski
added in a video on the retailer’s website</a>. “We will continue to approach
the reopening with the same prudent mindset that has guided us since the onset
of the pandemic.”</p>



<p>The financial recovery program includes three core components:</p>



<p>• A significant corporate investment in marketing spend across the U.S. and internationally operated market segments equivalent to one month of co-op contributions (varies by market, approximately 4 percent of pre-COVID systemwide sales) to accelerate recovery and drive sales.</p>



<p>• Targeted financial support to the hardest hit operators.</p>



<p>• Support for the unique circumstances facing operators in certain markets, such as those operating delivery-only restaurants.</p>



<p>“I believe our system can position itself to reemerge even
stronger using our scale to deepen our competitive advantages,” Kempczinski
stated.</p>



<p>As it begins to reopen, the retailer said it has made nearly <a href="https://news.mcdonalds.com/news-releases/news-release-details/mcdonalds-unveils-additional-safety-standards-protect-restaurant">50 process changes</a> in its 14,000 U.S. locations in accordance with guidance from the Centers for Disease Control and Prevention and state and local health experts. These include providing wellness and temperature checks, masks and gloves, social distancing guidelines, increased cleanings and installing protective barriers.</p>
        </div>
                      </article>
      <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://www.bestretailandfoodpractices.com/tag/franchisees/" rel="tag">franchisees</a></li><li><a href="https://www.bestretailandfoodpractices.com/tag/mcdonalds/" rel="tag">McDonald's</a></li><li><a href="https://www.bestretailandfoodpractices.com/tag/recovery/" rel="tag">recovery</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>


    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://www.bestretailandfoodpractices.com/2020/05/h-e-b-is-having-a-graduation-party/" rel="prev">H-E-B is Having a Graduation Party</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://www.bestretailandfoodpractices.com/2020/05/applegate-rolls-out-blended-meats/" rel="next">Applegate Rolls Out Blended Meats</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-4" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Exclusive'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive'); });
		</script>
	</div>
	</div>
	<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive2'); });
		</script>
	</div>
	</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive3'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive3'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="latest-posts-1" class="sidebar-item widget widget_latest_posts_entries">      

      <div class="tt-border-block">
        <div class="tt-title-block type-2">
            <h3 class="tt-title-text">You May Like</h3>
        </div>
        <div class="empty-space marg-lg-b15"></div>

                <div class="tt-post type-3 post-22854 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-coronavirus tag-employees tag-forbes tag-hospitality">
                  <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/04/vacant-lights-are-on-at-every-hotel-in-america-but-there-are-reasons-for-hope/">
      <img width="335" height="160" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-335x160.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-335x160.jpg 335w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-820x394.jpg 820w" sizes="(max-width: 335px) 100vw, 335px" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/04/vacant-lights-are-on-at-every-hotel-in-america-but-there-are-reasons-for-hope/"><small>&#8216;Vacancy&#8217; Lights Are on at Every Hotel in America. But There Are Reasons for Hope</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">April 24, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-17798 post type-post status-publish format-standard has-post-thumbnail hentry category-solutions-providers">
                  <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/">
      <img width="335" height="160" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2018/07/OleMexican1-335x160.jpeg" class="img-responsive wp-post-image" alt="OleMexican1" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/"><small>Ole Mexican Foods</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Kat Zeman</a></span>
                    <span class="tt-post-date">July 30, 2018</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                


        
              </div>

      </div><div class="empty-space marg-lg-b30"></div><div id="latest-posts-2" class="sidebar-item widget widget_latest_posts_entries">      

      <div class="tt-border-block">
        <div class="tt-title-block type-2">
            <h3 class="tt-title-text">Popular Stories</h3>
        </div>
        <div class="empty-space marg-lg-b15"></div>

                <div class="tt-post type-3 post-22854 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-coronavirus tag-employees tag-forbes tag-hospitality">
                  <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/04/vacant-lights-are-on-at-every-hotel-in-america-but-there-are-reasons-for-hope/">
      <img width="335" height="160" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-335x160.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-335x160.jpg 335w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/04/bedroom-door-entrance-guest-room-271639-820x394.jpg 820w" sizes="(max-width: 335px) 100vw, 335px" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://www.bestretailandfoodpractices.com/2020/04/vacant-lights-are-on-at-every-hotel-in-america-but-there-are-reasons-for-hope/"><small>&#8216;Vacancy&#8217; Lights Are on at Every Hotel in America. But There Are Reasons for Hope</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://www.bestretailandfoodpractices.com/author/bhrvwkpl/">Retail &#38; Food Best Practices Editors</a></span>
                    <span class="tt-post-date">April 24, 2020</span>
          </div>
            </div>
        </div>
                                


        <div class="empty-space marg-lg-b30"></div>
        
        <ul class="tt-post-list type-2">
                    <li>
            <div class="tt-post type-7 clearfix">
                      <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2018/07/OleMexican1-80x80.jpeg" class="img-responsive wp-post-image" alt="OleMexican1" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2018/07/OleMexican1-80x80.jpeg 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2018/07/OleMexican1-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
                <div class="tt-post-info">
                    <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2018/07/ole-mexican-foods/">Ole Mexican Foods</a>
                      <div class="tt-post-label">
                    <span class="tt-post-date">July 30, 2018</span>
          </div>
                </div>
            </div>                                    
          </li>
                                    
        </ul> 
              </div>

      </div><div class="empty-space marg-lg-b30"></div><div id="custom_html-3" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Rectangle1'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle1'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-5" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
	<div id='div-gpt-ad-Rectangle2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle2'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

    
<div class="footer-ad-space">
		<div id='div-gpt-ad-Leaderboard2'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard2'); });
				</script>
			</div>
</div>
<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-3 col-sm-6 col-1">
                  <div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-fab-main-menu-container"><ul id="menu-fab-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11374"><a href="#">Best Practices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://www.bestretailandfoodpractices.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://www.bestretailandfoodpractices.com/category/food-service-and-hospitality/">Hospitality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21050"><a href="https://www.bestretailandfoodpractices.com/category/suppliers/">Suppliers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="https://www.bestretailandfoodpractices.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="https://www.bestretailandfoodpractices.com/category/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22110"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://www.bestretailandfoodpractices.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://www.bestretailandfoodpractices.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22131"><a href="https://www.bestretailandfoodpractices.com/category/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a target="_blank" rel="noopener noreferrer" href="https://www.bestretailandfoodpractices.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a target="_blank" rel="noopener noreferrer" href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=RMFDCS">Newsletter Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22112"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22113"><a href="https://www.bestretailandfoodpractices.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23353"><a href="https://www.bestretailandfoodpractices.com/category/new-product-spotlight/">New Product Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22114"><a href="https://www.bestretailandfoodpractices.com/category/guest-blogs/">Guest Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22115"><a href="https://www.bestretailandfoodpractices.com/category/newsletter-archives/">Newsletter Archives</a></li>
</ul>
</li>
</ul></div></div><div id="social-media-2" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Social Links</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://twitter.com/RandF_BP"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/randf_bp/"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/rfbestpractices/"><i class="fa fa-linkedin"></i></a></li>      </ul>
      </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-2">
                  <div id="text-2" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p>Knighthouse Media<br />
150 N. Michigan Ave., Suite 900<br />
Chicago, IL 60601</p>
<div class="cross-links"><a href="https://www.knighthousemedia.com/">knighthousemedia.com</a></div>
<p style="color: white !important;">Phone:  312.676.1100</p>
<p style="color: white !important;">Fax:  312.676.1101</p>
</div>
		</div><div id="custom_html-6" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.knighthousemedia.com/"><img src="/wp-content/uploads/2019/11/knighthouse_media_logo-greyscale.png" class="footer-logo"></a></div></div><div id="text-13" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Our Other Brands</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><div class="cross-links">
<p><a href="http://bestconstructionpractices.com">Construction Best Practices</a></p>
<p><a href="http://bestmanufacturingpractices.com">Manufacturing Best Practices</a></p>
<p><a href="http://besteandrpractices.com/">Energy &amp; Resources Best Practices</a></p>
<p><a href="http://bestsupplychainpractices.com">Supply Chain Best Practices</a></p>
</div>
</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-3">
                  <div id="recent-posts-3" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-23513 post type-post status-publish format-standard has-post-thumbnail hentry category-new-product-spotlight tag-applegate tag-blended-meat tag-organic">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/05/applegate-rolls-out-blended-meats/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Well-Carved-Beef-Burger-Front-80x80.png" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Well-Carved-Beef-Burger-Front-80x80.png 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Well-Carved-Beef-Burger-Front-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/05/applegate-rolls-out-blended-meats/">Applegate Rolls Out Blended Meats</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/new-product-spotlight/" rel="category tag">New Product Spotlight</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-23506 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-franchisees tag-mcdonalds tag-recovery">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership-80x80.jpg 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/about_header_desktop_leadership-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/05/they-deserve-a-financial-break-today-and-mcdonalds-is-giving-its-franchisees-just-that/">They Deserve a Financial Break Today and McDonald&#8217;s is Giving its Franchisees Just That</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/industry-updates/" rel="category tag">Industry Updates</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-23498 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-updates tag-graduation tag-h-e-b tag-marketing">
              <a class="tt-post-img custom-hover" href="https://www.bestretailandfoodpractices.com/2020/05/h-e-b-is-having-a-graduation-party/">
      <img width="80" height="80" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-12.36.43-PM-80x80.png" class="img-responsive wp-post-image" alt="" srcset="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-12.36.43-PM-80x80.png 80w, https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-12.36.43-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.bestretailandfoodpractices.com/2020/05/h-e-b-is-having-a-graduation-party/">H-E-B is Having a Graduation Party</a>
              <div class="tt-post-cat"><a href="https://www.bestretailandfoodpractices.com/category/industry-updates/" rel="category tag">Industry Updates</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-4">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><h5 class="tt-title-block-2">Latest Edition</h5><div class="empty-space marg-lg-b20"></div><a href="https://www.nxtbook.com/nxtbooks/knighthouse/rfbp_2020_issue2/" target="_blank" rel="noopener noreferrer"><img width="157" height="200" src="https://www.bestretailandfoodpractices.com/wp-content/uploads/2020/03/rfbp-2020issue2-cover.jpg" class="image wp-image-22552 dig-mag attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Latest Editions" /></a></div><div id="custom_html-7" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><h5 class="tt-title-block-2">Archives</h5><div class="empty-space marg-lg-b20"></div><div class="textwidget custom-html-widget"><div class="flex-column">
	
<a href="http://www.nxtbook.com/fx/archives/view.php?id=0db180214e7137c3a63eb3cc80387d9e" target="_blank" class="archive-link" rel="noopener noreferrer"> Retail & Food Best Practices</a>
	
	</div></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      &copy; 2019, Knighthouse Media. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy</a>
    </div>
  </div>
</div> 


</div>
</div>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-21517" data-id="21517" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-21517 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><div class="cookie-container"><img class="cookie-icon" src="https://www.bestconstructionpractices.com/wp-content/uploads/2019/12/text-icon.png" width="76" height="58" /></p>
<p class="cookie-text">This site uses cookies to provide you with the best user experience. By using Retail &amp; Food Best Practices, you accept our use of cookies.</p>
</div>
<style></style></div><style id="sgpb-custom-style-21517">.cookie-container {
    display: flex;
    justify-content: center;
    align-items: center;
}</style></div>
							</div>
						  </div><script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/www.bestretailandfoodpractices.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.bestretailandfoodpractices.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/global.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.bestretailandfoodpractices.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>


<!-- Newsletter Pop Up -->	  

</body>
</html>